Philips Hue LED Starter Kit을 지르다. - 4. 세팅 (2) - 마이그레이션 완료.

2016. 12. 2. 19:48전자제품

대부분의 사용자에게는 필요가 없는 내용이다.

나중에 브릿지 교체를 하는 이에게 도움이 될 것 같아 공유를 한다.


두 번째 세팅.

스마트싱스 (SmartThings) 가상 장치 생성.

1차 시도는 실패로 끝나고. (아래)

Philips Hue LED Starter Kit을 지르다. - 3. 세팅 (1) - 실패.

기존 계획대로 진행하기로 했다. (아래)

Philips Hue LED Starter Kit을 지르다. - 1. 마이그레이션 준비.

 

모든 휴의 가상 장치 생성. (아래)

 

 

 

자동화 설정 이전1.

기존 장치의 자동화 설정을 가상 장치로 교체하자. (아래)

기존 장치의 자동화 제거 확인 후. (아래)

가상 장치 자동화 확인을 하자. (아래)

 

 

 

기존 장치 제거.

스마트싱스에서 휴를 전부 제거하자.

 

가끔 무슨 문제인지 스마트앱스 목록에 없는데도.

사용 중 이라고 삭제가 안 되는 경우가 있다.

주방에 있는 휴의 경우.

하모니가 연결되어 있어. (아래)

하모니 재설정을 통해 해결했다.

 

이제 스마트싱스에는 가상 장치를 제외하고.

휴 제품은 없다.

 

 

 

필립스 휴 마이그레이션.

필립스 휴 앱에 들어가 설정 전송 버튼을 눌러.

마이그레이션을 하자. (아래)

제대로 마이그레이션이 되었다. (아래)

 

 

 

브릿지 설치.

기존의 1세대 브릿지를 꺼내자. (아래)

손만 넣어서 어댑터 교체를 하려했으나 크기 차이가 크다.

1세대 (좌), 2세대 (우) 어댑터. (아래)

전부 꺼내서 교체 완료. (아래)

 

 

 

스마트싱스와 통합.

몇 개월 전에 했던 과정을 다시 하자. (아래)

휴 제품의 개수가 안 맞아 살펴보니 화이트 2개는 연결이 안 됐다.

통합 성공. (아래)

 

 

 

자동화 설정 이전2.

가상 장치의 자동화 설정을 휴로 교체하자.

장인이 한땀 한땀 만든 명품처럼 하나씩 해야만 한다. (아래)

예상 시간보다 적은 3시간 동안 매달려 이전을 완료했다.

 

 

 

가상 장치 제거.

스마트싱스에서 가상 장치를 제거한 후.

필립스 휴 자동화 마이그레이션은 마무리가 되었다.

  • 프로필사진
    pollen2016.12.04 17:47

    저도 일주일 전에 도착한 스마트싱스와 휴 스타터킷을 셋팅했습니다. 저는 좋긴 한데, 와이프는 컬러를 별로 반기지 않네요^^ 2세대인데 주간에는 광량이 좀 모자랍니다...그 전에 식탁 테이블이 워낙 밝은 거라 차이가 느껴지네요. (3세대가 아쉽네요)
    선생님 질문이 있는데요. 최대밝기로 해서 그런지 한시간쯤 후에 전구를 만져보니 소켓 부분이 매우 뜨겁습니다. 마치 백열전구처럼 뜨겁네요...미국 직구제품이라 그런 건지, 원래 이 정도 뜨거운 건지 궁금하네요. 이렇게 뜨거우면 열손실이 엄청나다는 얘긴데...LED 저전력의 효용이 반감되는 게 아닌가 싶기도 하구요. 램프는 독일에서 주문했어야 하나..싶기도 하네요. 선생님 경우는 어떤지요?

    • 프로필사진
      Favicon of https://www.makelism.net BlogIcon Makelism2016.12.04 18:27 신고

      댓글 보자마자 "맞는 말 같다. 이렇게도 생각할 수 있겠구나"라며 또 하나 배웠습니다. 말씀하신 것처럼 제가 가진 모든 휴 벌브 제품은 장시간 켜놓으면 뜨겁습니다. 따뜻한 것이 아니라 뜨거워서 추가 구입할 때 마다 체크를 해봤는데 전부 그렇습니다. (스트립과 블룸은 따뜻합니다.)

      저희 가족은 직접 조명보다는 밝지 않은 간접 조명을 좋아해서 휴의 밝기에 아쉬움이 없었지만 어느 정도의 조도 확보가 필요한 구역에는 여러 개를 달아서 해결했습니다. 스마트싱스 세팅을 하실 때는 나중을 생각해 공식 앱이 아닌 꼭 CoRE앱을 사용하셔야 저처럼 시간 낭비 안 하실겁니다.

      저와 같은 제품을 쓰시니 제가 뻘짓하고 있으면 꼭 지적해서 구해주세요.


      지금 온도 측정해봤습니다. 전구 부분은 31~35도, 연결 부분으로 갈수록 온도가 올라가서 70도 정도입니다.

  • 프로필사진
    pollen2016.12.05 08:52

    아...원래 그렇게 뜨겁군요. 제품 이상은 아니라니 다행입니다.
    스마트싱스는 공식앱으로 셋팅 중인데 왠지 선생님 캡처화면과 좀 다른 것 같아서 의아하기는 했습니다^^ 조언 감사합니다.
    지난 밤에 몇가지 자동화 셋팅해놓고 적용 잘 되는 것 확인하였고 외출했을 때 전원 오프 다 되는 것도 확인했네요. 작동 신뢰도는 높은 것 같아 좋네요.

    어느 블로그에서 휴 벌브가 white, white ambience는 110v 전용이다. 라고 해서 블프 때 3개 30달러든가? 싸게 풀린 것 취소해 버렸는데 그 전에 비싸게 산 (먼저 도착한) white ambience 전구를 화장실에 꽂아보니 멀쩡하게 작동하네요. ㅎ 2700K 고정이라 그런지 오히려 밝기는 매우 만족스럽네요. 원래 일반 LED 전구 2개를 사용했었는데 휴 벌브로 바꾸니 너무 밝아서 하나만 끼웠습니다.

    어제 alexa deal로 hue go 44달러에 싸게 풀렸는데 전 이미 비싸게 구입한 게 배대지에 있어서 그냥 참았습니다. 오늘 출근길 확인해보니 밤새 품절이네요. ^^ IoT가 미국에선 개화한 것 같아요. 좀 싸게 풀리면 금방 동납니다.

    • 프로필사진
      Favicon of https://www.makelism.net BlogIcon Makelism2016.12.05 10:17 신고

      제 경우에도 100 퍼센트는 아니지만 99 퍼센트 정도로 작동 신뢰도는 높은 편입니다. 나머지 1 퍼센트는(5개월 동안 2번 정도) 앱에서는 휴가 OFF 상태지만 실제로는 안 꺼지는 경우가 있어서 신경이 쓰이네요.

      3개에 30달러면 그냥 주는 수준이라 저도 봤으면 구입했을 것 같은데 휴 고라도 딜 정보를 얻어 덜컥 구입해버렸습니다.

      즐겁게 세팅하시길 바랍니다.

  • 프로필사진
    pollen2016.12.07 12:29

    신뢰도 칭찬을 한 날 밤에 제 허브가 "your hub is offline"이라는 유명한 outage issue에 걸려버렸네요. 하루 제대로 작동하고 이틀째에 먹통이 되버렸습니다.^^ 포럼을 보니 뒷면 버튼으로 소프트리셋, 전원/배터리/랜케이블 뽑고 하드리셋 등 조치를 해봐도 여전히 offline입니다. 허브에는 정상 초록불이 들어와 있고, AP에서 ping도 정상적으로 가는 것을 확인했습니다.
    관련 쓰레드가 2015년 말부터 있는데, 여전히 이런 문제가 생기는 걸 보면 ST 허브의 NIC모듈에 하드웨어 또는 소프트웨어적 문제어 있는 듯 하네요...
    뭔가 조치를 취해야하는데 주중에늩 시간이 안나서 그냥 방치중입니다.^^

    • 프로필사진
      Favicon of https://www.makelism.net BlogIcon Makelism2016.12.07 13:39 신고

      저도 허브가 두 번 문제를 일으킨 적이 있었는데 하나가 업데이트 후 필립스 휴 에일리언 색깔 이슈였고 나머지가 선생님과 핑 신호까지 100% 같은 증상이어습니다.

      먼저 증상은 스마트싱스의 패치로, 오프라인 증상은 말씀하신 내용으로 해결했습니다.

      다 해보셨겠지만 조금이라도 도움이 될까 싶어 적겠습니다. 다른 랜케이블 교체나 공유기 재부팅을 해보셨나요? 만약 문제가 지속되면 주말이 되기 전에 스마트싱스 앱의 More-Support를 이용해 문의를 하시는게 좋을 것 같습니다. (하모니 이중 설정 때문에 이용해봤는데 3일 동안 끙끙거린 문제를 한 번에 해결봤습니다.)

      본격적인 세팅이 끝나 자동화가 되기 전에 이런 일이 일어나서 그나마 다행이네요.

  • 프로필사진
    pollen2016.12.08 09:05

    아..선생님도 이런 현상을 역시나(!) 겪으셨군요...
    공유기 리부팅은 해봤고, 인디케이터가 초록색으로 정상 표시를 하고 있어서 랜케이블 의심은 하지 않았네요.
    왠지 이 허브의 등록정보가 ST 서버에서 소프트웨어적으로 꼬인 것 같다는 생각이 들더군요. 하드웨어 문제는 아닐 것이다...
    그냥 things, routine들 다 지워버리고(말씀하신대로 초기라^^) location 삭제를 함으로써 허브를 factory reset한 후 처음부터 코드넣고 다시 셋업했습니다. 하룻밤은 멀쩡히 잘 되네요. 이젠 좀 못 믿겠어서 섣불리 잘 된다고 말씀을 못 드리겠습니다 ㅎ

    • 프로필사진
      Favicon of https://www.makelism.net BlogIcon Makelism2016.12.08 09:48 신고

      이 포스팅에서 선생님이 작성한 댓글은 추후 포스팅 자료로 활용하고 싶습니다. 잘 정리가 되어 있어서 초반 세팅 때 같은 상황인 분에게 도움이 될 것 같네요. 원치 않으시면 댓글 남겨주세요.